summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ea4829b..5d0ea65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -72,7 +72,7 @@ all: check create-pot
create-pot:
$(MAKE) -C po shared-mime-info.pot
-check: freedesktop.org.xml update-mime-database check-translations
+check: create-pot freedesktop.org.xml update-mime-database check-translations
if test -n $(XMLLINT) ; then \
if test -e $(top_builddir)/freedesktop.org.xml; then \
xmllint --noout --valid $(top_builddir)/freedesktop.org.xml; \