summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-12-06 19:46:57 +0000
committerBastien Nocera <hadess@hadess.net>2010-12-06 19:47:10 +0000
commit68e31f61f5e50e5222bc05437d1123e932922796 (patch)
tree21e62670f92cb084c335568ba35d641bbbd57738 /Makefile.am
parent85fb6a47c6d3baa62b3bc8972abd969414e374ce (diff)
Fix parallel build
https://bugs.freedesktop.org/show_bug.cgi?id=32127
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ea4829b..5d0ea65 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -72,7 +72,7 @@ all: check create-pot
create-pot:
$(MAKE) -C po shared-mime-info.pot
-check: freedesktop.org.xml update-mime-database check-translations
+check: create-pot freedesktop.org.xml update-mime-database check-translations
if test -n $(XMLLINT) ; then \
if test -e $(top_builddir)/freedesktop.org.xml; then \
xmllint --noout --valid $(top_builddir)/freedesktop.org.xml; \