summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorJason Ekstrand <jason.ekstrand@intel.com>2014-07-23 14:58:52 -0700
committerJason Ekstrand <jason.ekstrand@intel.com>2014-08-04 11:07:10 -0700
commitefa0aa8ffc63e8fdd23335e67ca76eb358cfd1ac (patch)
tree67408f6c4b64fbd145771e27dfa7fb06dd61d7db /src/util/Makefile.am
parent72e55bb6888ff4d6b69b10d9c58573e4c3d492ec (diff)
util: Gather some common macros
This gathers macros that have been included across components into util so that the include chain can be more vertical. In particular, this makes util stand on its own without any dependence whatsoever on the rest of mesa. Signed-off-by: "Jason Ekstrand" <jason.ekstrand@intel.com> Reviewed-by: Marek Olšák <marek.olsak@amd.com>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 0f9dcab6a59..a2aeafc703b 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -28,8 +28,6 @@ noinst_LTLIBRARIES = libmesautil.la
libmesautil_la_CPPFLAGS = \
$(DEFINES) \
-I$(top_srcdir)/include \
- -I$(top_srcdir)/src/mapi \
- -I$(top_srcdir)/src/mesa \
$(VISIBILITY_CFLAGS)
libmesautil_la_SOURCES = $(MESA_UTIL_FILES)