summaryrefslogtreecommitdiff
path: root/hw/kdrive/chips/Makefile.am
diff options
context:
space:
mode:
authorKevin E Martin <kem@kem.org>2004-09-17 15:38:19 +0000
committerKevin E Martin <kem@kem.org>2004-09-17 15:38:19 +0000
commit0e3171a83a79c1495b842daf07b3eeee4c9fd612 (patch)
tree165558ee6a9a2735616787fbc4a07f77a9af81f0 /hw/kdrive/chips/Makefile.am
parent516f452e78170bc643117a71bd2246a83b071316 (diff)
Update the XORG_DATE for the release.XORG-6_8_1
Update cygwin release version. Update documentation for release.
Diffstat (limited to 'hw/kdrive/chips/Makefile.am')
-rw-r--r--hw/kdrive/chips/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/hw/kdrive/chips/Makefile.am b/hw/kdrive/chips/Makefile.am
deleted file mode 100644
index 833c1f44a..000000000
--- a/hw/kdrive/chips/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- -I$(top_srcdir)/hw/kdrive/vesa \
- @XSERVER_CFLAGS@
-
-bin_PROGRAMS = Xchips
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-noinst_LIBRARIES = libchips.a
-
-libchips_a_SOURCES = \
- chipsdraw.c \
- chips.c \
- chips.h
-
-Xchips_SOURCES = \
- chipsstub.c
-
-CHIPS_LIBS = \
- libchips.a \
- $(top_builddir)/hw/kdrive/vesa/libvesa.a \
- @KDRIVE_LIBS@
-
-Xchips_LDADD = \
- $(CHIPS_LIBS) \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xchips_DEPENDENCIES = $(CHIPS_LIBS) @KDRIVE_LIBS@