summaryrefslogtreecommitdiff
path: root/hw/kdrive/chips/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hw/kdrive/chips/Makefile.am')
-rw-r--r--hw/kdrive/chips/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/hw/kdrive/chips/Makefile.am b/hw/kdrive/chips/Makefile.am
deleted file mode 100644
index 833c1f44a..000000000
--- a/hw/kdrive/chips/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-INCLUDES = \
- @KDRIVE_INCS@ \
- -I$(top_srcdir)/hw/kdrive/vesa \
- @XSERVER_CFLAGS@
-
-bin_PROGRAMS = Xchips
-
-if TSLIB
-TSLIB_FLAG = -lts
-endif
-
-noinst_LIBRARIES = libchips.a
-
-libchips_a_SOURCES = \
- chipsdraw.c \
- chips.c \
- chips.h
-
-Xchips_SOURCES = \
- chipsstub.c
-
-CHIPS_LIBS = \
- libchips.a \
- $(top_builddir)/hw/kdrive/vesa/libvesa.a \
- @KDRIVE_LIBS@
-
-Xchips_LDADD = \
- $(CHIPS_LIBS) \
- @XSERVER_LIBS@ \
- $(TSLIB_FLAG)
-
-Xchips_DEPENDENCIES = $(CHIPS_LIBS) @KDRIVE_LIBS@