summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2016-08-10 14:49:10 +0100
committerChris Wilson <chris@chris-wilson.co.uk>2016-08-10 14:51:33 +0100
commitddb1995cf73e7daac8abee1305944460c0da636a (patch)
tree79fc512fd1c8c804bbcfc485e12f181f0278fb01 /tools/Makefile.am
parent904aa908b0afb7fedad9c8349474277066e2130d (diff)
intel_error_decode: Fix build
Fixes f984bc7de204 ("tools/Makefile: Don't build tools that depend on libdrm_intel") Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index d3243211d..11ec2db35 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -3,8 +3,8 @@ include Makefile.sources
bin_PROGRAMS = $(tools_prog_lists)
if HAVE_LIBDRM_INTEL
- bin_PROGRAMS += $(LIBDRM_INTEL_BIN)
- intel_error_decode_LDFLAGS = -lz
+bin_PROGRAMS += $(LIBDRM_INTEL_BIN)
+intel_error_decode_LDFLAGS = -lz
endif
SUBDIRS = null_state_gen registers