summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorMika Kuoppala <mika.kuoppala@intel.com>2014-04-10 15:15:13 +0300
committerMika Kuoppala <mika.kuoppala@intel.com>2014-06-03 13:49:23 +0300
commitd60d4c80e5dbdab0baa5b45c3849262d982e3856 (patch)
tree416028ed4718576ea42a2064dbbeff775d2a500f /tools/Makefile.am
parenta384e55b49dce17eff1945536f957546bc7902cf (diff)
tools/null_state_gen: generate null render state
Generate valid (null) render state for each gen. Output it as a c source file with batch and relocations. v2: noinst and vs_start fixed for BDW GT3 (Damien Lespiau) Acked-by: Damien Lespiau <damien.lespiau@intel.com> Signed-off-by: Mika Kuoppala <mika.kuoppala@intel.com>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 151092bcf..64fa06042 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -1,7 +1,9 @@
include Makefile.sources
+SUBDIRS = null_state_gen
+
if HAVE_DUMPER
-SUBDIRS = quick_dump
+SUBDIRS += quick_dump
endif
AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/lib