summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorBen Widawsky <benjamin.widawsky@intel.com>2013-09-10 14:21:23 -0700
committerBen Widawsky <benjamin.widawsky@intel.com>2013-09-20 09:42:07 -0700
commit799aeb6d00881fc8f19b80ddf70f8b2b4c532f28 (patch)
tree84a0286b97eda54da3e0ec1189a418931e60780a /tools/Makefile.am
parentbfa7a5906d53a016b43eaa5592d91c1fb955daf7 (diff)
intel_l3_parity: Support a daemonic mode
v2: Add a comment explaining the dangers of directly accessing the DFT register (Daniel) Signed-off-by: Ben Widawsky <ben@bwidawsk.net>
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 47bd5b3a8..19810cf6d 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -39,7 +39,7 @@ dist_bin_SCRIPTS = intel_gpu_abrt
AM_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/lib
AM_CFLAGS = $(DRM_CFLAGS) $(PCIACCESS_CFLAGS) $(CWARNFLAGS) $(CAIRO_CFLAGS)
-LDADD = $(top_builddir)/lib/libintel_tools.la $(DRM_LIBS) $(PCIACCESS_LIBS) $(CAIRO_LIBS)
+LDADD = $(top_builddir)/lib/libintel_tools.la $(DRM_LIBS) $(PCIACCESS_LIBS) $(CAIRO_LIBS) $(LIBUDEV_LIBS)
intel_dump_decode_SOURCES = \
intel_dump_decode.c
@@ -50,3 +50,7 @@ intel_error_decode_SOURCES = \
intel_bios_reader_SOURCES = \
intel_bios_reader.c \
intel_bios.h
+
+intel_l3_parity_SOURCES = \
+ intel_l3_parity.c \
+ intel_l3_udev_listener.c