summaryrefslogtreecommitdiff
path: root/utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index ac2a15e8..3a0c7426 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -44,6 +44,7 @@ endif
AM_LDFLAGS = @auto_import_flags@
bin_PROGRAMS = \
+ pdfdetach \
pdffonts \
pdfimages \
pdfinfo \
@@ -56,6 +57,7 @@ bin_PROGRAMS = \
$(pdftocairo_binary)
dist_man1_MANS = \
+ pdfdetach.1 \
pdffonts.1 \
pdfimages.1 \
pdfinfo.1 \
@@ -69,6 +71,10 @@ dist_man1_MANS = \
common = parseargs.cc parseargs.h
+pdfdetach_SOURCES = \
+ pdfdetach.cc \
+ $(common)
+
pdffonts_SOURCES = \
pdffonts.cc \
$(common)