summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHannah von Reth <vonreth@kde.org>2020-06-02 12:46:44 +0200
committerAlbert Astals Cid <aacid@kde.org>2020-06-02 12:46:44 +0200
commitbf7e84cc2399969cc6a98bbcc689a90e20095f39 (patch)
treeae41ffb1d9fb74bd5e81321253ce0ddbc57cd4a4 /CMakeLists.txt
parentd4bd6df9548cc7c84c2a49472803adeb0cb5b339 (diff)
Use a more modern way to use curl
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index abdd13fa..0838bf91 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -454,7 +454,7 @@ if(ENABLE_LIBCURL)
poppler/CurlCachedFile.cc
poppler/CurlPDFDocBuilder.cc
)
- set(poppler_LIBS ${poppler_LIBS} ${CURL_LIBRARIES})
+ set(poppler_LIBS ${poppler_LIBS} CURL::libcurl)
endif()
if (ENABLE_NSS3)
set(poppler_SRCS ${poppler_SRCS}