summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index abdd13fa..0838bf91 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -454,7 +454,7 @@ if(ENABLE_LIBCURL)
poppler/CurlCachedFile.cc
poppler/CurlPDFDocBuilder.cc
)
- set(poppler_LIBS ${poppler_LIBS} ${CURL_LIBRARIES})
+ set(poppler_LIBS ${poppler_LIBS} CURL::libcurl)
endif()
if (ENABLE_NSS3)
set(poppler_SRCS ${poppler_SRCS}