summaryrefslogtreecommitdiff
path: root/src/mesa/drivers/dri/i915/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesa/drivers/dri/i915/Makefile.am')
-rw-r--r--src/mesa/drivers/dri/i915/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/src/mesa/drivers/dri/i915/Makefile.am b/src/mesa/drivers/dri/i915/Makefile.am
index 32986d1c87b..677eba84760 100644
--- a/src/mesa/drivers/dri/i915/Makefile.am
+++ b/src/mesa/drivers/dri/i915/Makefile.am
@@ -46,10 +46,7 @@ if HAVE_I915_DRI
dri_LTLIBRARIES = i915_dri.la
endif
-i915_dri_la_SOURCES = \
- $(i915_C_FILES) \
- $(i915_CXX_FILES)
-
+i915_dri_la_SOURCES = $(i915_FILES)
i915_dri_la_LDFLAGS = -module -avoid-version -shared
i915_dri_la_LIBADD = \
../common/libdricommon.la \