summaryrefslogtreecommitdiff
path: root/src/gallium/tests/trivial/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/tests/trivial/meson.build')
-rw-r--r--src/gallium/tests/trivial/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/gallium/tests/trivial/meson.build b/src/gallium/tests/trivial/meson.build
index 1f912d5aa46..7d8d430a7e2 100644
--- a/src/gallium/tests/trivial/meson.build
+++ b/src/gallium/tests/trivial/meson.build
@@ -23,8 +23,8 @@ foreach t : ['compute', 'tri', 'quad-tex']
t,
'@0@.c'.format(t),
include_directories : inc_common,
- link_with : [libmesa_util, libgallium, libpipe_loader_dynamic],
- dependencies : dep_thread,
+ link_with : [libgallium, libpipe_loader_dynamic],
+ dependencies : [idep_mesautil, dep_thread],
install : false,
)
endforeach