summaryrefslogtreecommitdiff
path: root/src/gallium/targets/r600/dri/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/r600/dri/Makefile.am')
-rw-r--r--src/gallium/targets/r600/dri/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/gallium/targets/r600/dri/Makefile.am b/src/gallium/targets/r600/dri/Makefile.am
index 9f7c096ddf7..f828a734379 100644
--- a/src/gallium/targets/r600/dri/Makefile.am
+++ b/src/gallium/targets/r600/dri/Makefile.am
@@ -33,6 +33,7 @@ AM_CPPFLAGS = \
dridir = $(DRI_DRIVER_INSTALL_DIR)
dri_LTLIBRARIES = r600_dri.la
+nodist_EXTRA_r600_dri_la_SOURCES = dummy.cpp
r600_dri_la_SOURCES = \
drm_target.c
@@ -54,6 +55,4 @@ r600_dri_la_LIBADD = \
$(LIBDRM_LIBS) \
$(RADEON_LIBS)
-nodist_EXTRA_r600_dri_la_SOURCES = dummy.cpp
-
include $(top_srcdir)/install-gallium-links.mk