summaryrefslogtreecommitdiff
path: root/src/gallium/targets/opencl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/opencl/meson.build')
-rw-r--r--src/gallium/targets/opencl/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/targets/opencl/meson.build b/src/gallium/targets/opencl/meson.build
index dedd8ab7647..e758e4c12d9 100644
--- a/src/gallium/targets/opencl/meson.build
+++ b/src/gallium/targets/opencl/meson.build
@@ -29,7 +29,7 @@ if with_ld_version_script
opencl_link_deps += files('opencl.sym')
endif
-llvm_libdir = dep_llvm.get_configtool_variable('libdir')
+llvm_libdir = dep_llvm.get_variable(cmake : 'LLVM_LIBRARY_DIR', configtool: 'libdir')
opencl_libname = with_opencl_icd ? 'MesaOpenCL' : 'OpenCL'
polly_dep = null_dep