summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 24ffc545b78..4cfdedb1461 100644
--- a/configure.ac
+++ b/configure.ac
@@ -119,6 +119,10 @@ if test "x$GCC" = xyes -a "x$acv_mesa_CLANG" = xno; then
GEN_ASM_OFFSETS=yes
fi
fi
+
+dnl Check for compiler builtins
+AX_GCC_BUILTIN([__builtin_bswap32])
+
AM_CONDITIONAL([GEN_ASM_OFFSETS], test "x$GEN_ASM_OFFSETS" = xyes)
dnl Make sure the pkg-config macros are defined