summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gmail.com>2015-07-07 23:33:57 -0700
committerMatt Turner <mattst88@gmail.com>2015-07-09 15:49:02 -0700
commita2dde3a8dabbbd45fb3155771bc1802866ff5f61 (patch)
tree643b147d41cc2f14a2e4253ecdbfd647239945f9 /src/util/Makefile.am
parentc04339486a26b7bee3575bf30dde4f7152a70211 (diff)
util: Don't link to SHA1 library if shader-cache is disabled.
Reviewed-by: Kenneth Graunke <kenneth@whitecape.org>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 2e7542e4245..1e087b40d38 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -46,9 +46,9 @@ libmesautil_la_SOURCES = \
if ENABLE_SHADER_CACHE
libmesautil_la_SOURCES += $(MESA_UTIL_SHADER_CACHE_FILES)
-endif
libmesautil_la_LIBADD = $(SHA1_LIBS)
+endif
roundeven_test_LDADD = -lm