summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gmail.com>2015-03-12 11:34:05 -0700
committerMatt Turner <mattst88@gmail.com>2015-03-18 21:06:26 -0700
commit5de86102f917d9f3a229daec8f107afb77246feb (patch)
tree39714b333fed172f7055a91da3b88018076da0da /src/util/Makefile.am
parentdd0d3a2c0fb388745519c8a3be800720541eccfe (diff)
util: Add a roundeven test.
Reviewed-by: Carl Worth <cworth@cworth.org>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index ec49dc6cf16..2e7542e4245 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -50,7 +50,9 @@ endif
libmesautil_la_LIBADD = $(SHA1_LIBS)
-check_PROGRAMS = u_atomic_test
+roundeven_test_LDADD = -lm
+
+check_PROGRAMS = u_atomic_test roundeven_test
TESTS = $(check_PROGRAMS)
BUILT_SOURCES = $(MESA_UTIL_GENERATED_FILES)