summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorJose Fonseca <jfonseca@vmware.com>2016-02-11 11:07:33 +0000
committerJose Fonseca <jfonseca@vmware.com>2016-02-11 21:36:00 +0000
commit1cadfe08c4109d2c117cbae2c82edee1293a8016 (patch)
treebbfac8a76f79f2389e7d78a79068d9850cd515c6 /src/util/Makefile.am
parenta2c8b5ece5790825dba951c35e4c5aab003e3217 (diff)
configure: Eliminate MSVC2008 compatibility.
We no longer need to build any part of Mesa with Windows SDK 7.0.7600 or MSVC 2008. MSVC 2013 will be the oldest we support. In practice this means people are now free to declare variables in the middle of blocks, on the whole Mesa tree. Care should still be taken with variable length arrays and void pointer arithmetic. Reviewed-by: Brian Paul <brianp@vmware.com> Reviewed-by: Roland Scheidegger <sroland@vmware.com> Hella-acked-by: Ian Romanick <ian.d.romanick@intel.com>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index e05a2c5958c..093589163ba 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -38,7 +38,7 @@ libmesautil_la_CPPFLAGS = \
-I$(top_srcdir)/src/gallium/auxiliary \
$(SHA1_CFLAGS) \
$(VISIBILITY_CFLAGS) \
- $(MSVC2008_COMPAT_CFLAGS)
+ $(MSVC2013_COMPAT_CFLAGS)
libmesautil_la_SOURCES = \
$(MESA_UTIL_FILES) \