summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorIlia Mirkin <imirkin@alum.mit.edu>2015-09-04 16:43:22 -0400
committerIlia Mirkin <imirkin@alum.mit.edu>2015-09-06 16:11:24 -0400
commit13bfa5201162185005fa9a45f7bc76e5909ab193 (patch)
tree6b81a9395443997e0db17002df135471c57741d7 /src/util/Makefile.am
parente40f32d5626c87d9e77bbc261df3648cd54bd066 (diff)
util: always include sha1 into the build
SHA1 is now used in all builds when HAVE_SHA1 is defined. Adjust src to do the same thing, rather than predicating on shader cache. Fixes: 04e201d0c02 ("mesa: change 'SHADER_SUBST' facility to work with env variables") Signed-off-by: Ilia Mirkin <imirkin@alum.mit.edu> Reviewed-by: Dave Airlie <airlied@gmail.com>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 1e087b40d38..761023d186f 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -44,11 +44,7 @@ libmesautil_la_SOURCES = \
$(MESA_UTIL_FILES) \
$(MESA_UTIL_GENERATED_FILES)
-if ENABLE_SHADER_CACHE
-libmesautil_la_SOURCES += $(MESA_UTIL_SHADER_CACHE_FILES)
-
libmesautil_la_LIBADD = $(SHA1_LIBS)
-endif
roundeven_test_LDADD = -lm