summaryrefslogtreecommitdiff
path: root/src/mesa/drivers/dri/i965/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2014-11-07 00:55:46 +0000
committerEmil Velikov <emil.l.velikov@gmail.com>2014-11-07 18:32:17 +0000
commit21925ec3fc7aaae83b82cf3a55ea7e1d5520e149 (patch)
treedede598b0be6e970db90f99e527783c8afc434d2 /src/mesa/drivers/dri/i965/Makefile.am
parentf6432c4d72e17a106e95dab98fabf43a43a501a9 (diff)
i965: drop the custom gen8_instruction CFLAG
No longer needed as the file was removed with commit 8c229d306b3f312adbdfbaf79967ee43fbfc839e Author: Kenneth Graunke <kenneth@whitecape.org> Date: Mon Aug 11 10:07:07 2014 -0700 i965: Delete the Gen8 code generators. We now use the brw_eu_emit.c code instead. Reviewed-by: Kenneth Graunke <kenneth@whitecape.org> Reviewed-by: Matt Turner <mattst88@gmail.com> Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com>
Diffstat (limited to 'src/mesa/drivers/dri/i965/Makefile.am')
-rw-r--r--src/mesa/drivers/dri/i965/Makefile.am2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/mesa/drivers/dri/i965/Makefile.am b/src/mesa/drivers/dri/i965/Makefile.am
index 5809dc65dd6..7f09f97e000 100644
--- a/src/mesa/drivers/dri/i965/Makefile.am
+++ b/src/mesa/drivers/dri/i965/Makefile.am
@@ -38,8 +38,6 @@ AM_CFLAGS = \
AM_CXXFLAGS = $(AM_CFLAGS)
-gen8_instruction_CFLAGS = $(AM_CFLAGS) -fkeep-inline-functions
-
noinst_LTLIBRARIES = libi965_dri.la
libi965_dri_la_SOURCES = $(i965_FILES)
libi965_dri_la_LIBADD = $(INTEL_LIBS)