summaryrefslogtreecommitdiff
path: root/src/glx/tests/Makefile.am
diff options
context:
space:
mode:
authorJohannes Obermayr <johannesobermayr@gmx.de>2012-12-29 01:52:11 +0100
committerAndreas Boll <andreas.boll.dev@gmail.com>2013-01-20 15:08:29 +0100
commitd63e946587bb104e2b320fbebafe25bb969d01b8 (patch)
tree34f4e94d8c93973907642ae5deb5d78473b12440 /src/glx/tests/Makefile.am
parent4cf2be408eeabd7ae8b0d3c3c81a6dc17e98e323 (diff)
tests: AM_CPPFLAGS must include $(top_srcdir) instead of $(top_builddir).
Reviewed-by: Andreas Boll <andreas.boll.dev@gmail.com> (cherry picked from commit ebcabb88cfd19b35cd1b0a327fa055fff0c1b2be) Additionally it fixes the missing $(top_srcdir)/include in src/glsl/tests/Makefile.am Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=59383
Diffstat (limited to 'src/glx/tests/Makefile.am')
-rw-r--r--src/glx/tests/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/glx/tests/Makefile.am b/src/glx/tests/Makefile.am
index 83626fd41c6..d940712a6c5 100644
--- a/src/glx/tests/Makefile.am
+++ b/src/glx/tests/Makefile.am
@@ -1,11 +1,11 @@
if HAVE_SHARED_GLAPI
AM_CFLAGS = $(PTHREAD_CFLAGS)
AM_CPPFLAGS = \
- -I$(top_builddir)/src/gtest/include \
- -I$(top_builddir)/src/mapi \
- -I$(top_builddir)/src/mesa \
- -I$(top_builddir)/src/glx \
- -I$(top_builddir)/include \
+ -I$(top_srcdir)/src/gtest/include \
+ -I$(top_srcdir)/src/mapi \
+ -I$(top_srcdir)/src/mesa \
+ -I$(top_srcdir)/src/glx \
+ -I$(top_srcdir)/include \
$(X11_CFLAGS)
TESTS = glx-test