summaryrefslogtreecommitdiff
path: root/src/gallium/drivers/tegra/Makefile.am
diff options
context:
space:
mode:
authorEric Engestrom <eric.engestrom@intel.com>2019-02-12 18:18:03 +0000
committerEric Engestrom <eric@engestrom.ch>2019-02-14 11:20:00 +0000
commitf1374805a86d0d506557e61efbc09e23caa7a038 (patch)
tree8227048a718d8080b00c1f1a9817033ce38e6cd9 /src/gallium/drivers/tegra/Makefile.am
parent69e4c273c44118f46fd496af5124ddf45b86e868 (diff)
drm-uapi: use local files, not system libdrm
There was an issue recently caused by the system header being included by mistake, so let's just get rid of this include path and always explicitly #include "drm-uapi/FOO.h" Signed-off-by: Eric Engestrom <eric.engestrom@intel.com> Reviewed-by: Kristian H. Kristensen <hoegsberg@chromium.org>
Diffstat (limited to 'src/gallium/drivers/tegra/Makefile.am')
-rw-r--r--src/gallium/drivers/tegra/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/drivers/tegra/Makefile.am b/src/gallium/drivers/tegra/Makefile.am
index 1347d2548dc..75328ece242 100644
--- a/src/gallium/drivers/tegra/Makefile.am
+++ b/src/gallium/drivers/tegra/Makefile.am
@@ -2,7 +2,7 @@ include Makefile.sources
include $(top_srcdir)/src/gallium/Automake.inc
AM_CFLAGS = \
- -I$(top_srcdir)/include/drm-uapi \
+ -I$(top_srcdir)/include \
$(GALLIUM_DRIVER_CFLAGS)
noinst_LTLIBRARIES = libtegra.la