summaryrefslogtreecommitdiff
path: root/src/gallium/drivers/svga/Makefile.am
diff options
context:
space:
mode:
authorBrian Paul <brianp@vmware.com>2017-04-04 13:13:33 -0600
committerBrian Paul <brianp@vmware.com>2017-04-07 13:46:44 -0600
commit5637a497a3d86ff0bff793a1ecc706239cfe6a6f (patch)
tree52f57a5330b06cd07e06779cc50e00d69cdcdd23 /src/gallium/drivers/svga/Makefile.am
parentc78fc70e8c8931c28dfa8be1ea9522fe7b16687b (diff)
svga: specify include path for git_sha1.h for out-of-src builds
If we're doing an out-of-src build, we need to specify the #include patch to find git_sha1.h Reviewed-by: Charmaine Lee <charmainel@vmware.com>
Diffstat (limited to 'src/gallium/drivers/svga/Makefile.am')
-rw-r--r--src/gallium/drivers/svga/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/gallium/drivers/svga/Makefile.am b/src/gallium/drivers/svga/Makefile.am
index d46de95e4b4..1ad5e0f91e6 100644
--- a/src/gallium/drivers/svga/Makefile.am
+++ b/src/gallium/drivers/svga/Makefile.am
@@ -23,6 +23,9 @@
include Makefile.sources
include $(top_srcdir)/src/gallium/Automake.inc
+AM_CPPFLAGS = \
+ -I$(top_builddir)/src
+
AM_CFLAGS = \
$(GALLIUM_DRIVER_CFLAGS) \
$(MSVC2013_COMPAT_CFLAGS)