summaryrefslogtreecommitdiff
path: root/src/gallium/drivers/radeon/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <emil.l.velikov@gmail.com>2013-11-16 18:37:52 +0000
committerEmil Velikov <emil.l.velikov@gmail.com>2013-11-18 15:35:21 +0000
commit5896100a38fae2ebf9ad081c2bf4eeaab2cd704f (patch)
treef45b95853db70866b9d7ee1aa6d18783f810ed88 /src/gallium/drivers/radeon/Makefile.am
parent1e67ee8c9aa617201593583c0749aa964dba38dc (diff)
drivers/radeon: remove unused CXXFLAGS, LLVM_CPP_FILES
The above two variables are unused as of commit commit 024fe6852a76f33d7e2afc5621340e387c381bb0 Author: Tom Stellard <thomas.stellard@amd.com> Date: Tue Apr 2 10:42:50 2013 -0700 radeon/llvm: Use LLVM C API for compiling LLVM IR to ISA v2 which removed the only cpp file from drivers/radeon, but missed to remove the CXXFLAGS. The sequential commit reintroduced and empty LLVM_CPP_FILES. Lets cleanup and remove both. Signed-off-by: Emil Velikov <emil.l.velikov@gmail.com>
Diffstat (limited to 'src/gallium/drivers/radeon/Makefile.am')
-rw-r--r--src/gallium/drivers/radeon/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/gallium/drivers/radeon/Makefile.am b/src/gallium/drivers/radeon/Makefile.am
index 457fee92cc7..7971191e4c6 100644
--- a/src/gallium/drivers/radeon/Makefile.am
+++ b/src/gallium/drivers/radeon/Makefile.am
@@ -15,15 +15,11 @@ if NEED_RADEON_LLVM
noinst_LTLIBRARIES += libllvmradeon.la
-libllvmradeon_la_CXXFLAGS = \
- $(GALLIUM_DRIVER_CXXFLAGS)
-
libllvmradeon_la_CFLAGS = \
$(GALLIUM_DRIVER_CFLAGS) \
$(LLVM_CFLAGS)
libllvmradeon_la_SOURCES = \
- $(LLVM_CPP_FILES) \
$(LLVM_C_FILES)
libllvmradeon_la_LIBADD = \