summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDave Airlie <airlied@redhat.com>2016-09-02 17:09:45 +1000
committerDave Airlie <airlied@redhat.com>2016-09-06 10:05:13 +1000
commitf1f1ba37818bcff0c3a944a4d138f0b71fa863f4 (patch)
tree1b787cfdbf817e136d90aa60299d782232a6d18d /src/Makefile.am
parent0d7ec8b7d0554382d5af6c59a69ca9672d2583cd (diff)
radeonsi: move sid.h/r600d_common.h to a common place.
Step one to merging radv would be to move some files around. This only adds the include path to r600/radeonsi, because later we want to avoid having to add it to the generic target paths. Acked-by: Marek Olšák <marek.olsak@amd.com> Reviewed-by: Nicolai Hähnle <nicolai.haehnle@amd.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index cffb9e8b0a2..91d753aae34 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -50,6 +50,10 @@ SUBDIRS = . gtest util mapi/glapi/gen mapi
# include only conditionally ?
SUBDIRS += compiler
+if HAVE_GALLIUM_RADEON_COMMON
+SUBDIRS += amd
+endif
+
if HAVE_INTEL_DRIVERS
SUBDIRS += intel
endif