summaryrefslogtreecommitdiff
path: root/docs/MESA_copy_sub_buffer.spec
diff options
context:
space:
mode:
authorBrian Paul <brian.paul@tungstengraphics.com>2000-06-23 17:34:47 +0000
committerBrian Paul <brian.paul@tungstengraphics.com>2000-06-23 17:34:47 +0000
commitdd18a4f335984081ccf5c2145b7983168ab3e074 (patch)
tree48450d71c6f6d80b9969df8bd043fb13776c4905 /docs/MESA_copy_sub_buffer.spec
parent4ec13a48b186c92c293fce8d7f6e071b8586dba8 (diff)
updated with version numbers, edits from Jon Leech
Diffstat (limited to 'docs/MESA_copy_sub_buffer.spec')
-rw-r--r--docs/MESA_copy_sub_buffer.spec10
1 files changed, 5 insertions, 5 deletions
diff --git a/docs/MESA_copy_sub_buffer.spec b/docs/MESA_copy_sub_buffer.spec
index 6402a5ff425..ad6b00c05de 100644
--- a/docs/MESA_copy_sub_buffer.spec
+++ b/docs/MESA_copy_sub_buffer.spec
@@ -20,7 +20,7 @@ Version
Number
- ???
+ 215
Dependencies
@@ -45,7 +45,7 @@ Issues
New Procedures and Functions
void glXCopySubBufferMESA( Display *dpy, GLXDrawable drawable,
- int x, int y, int width, int height );
+ int x, int y, int width, int height );
New Tokens
@@ -57,8 +57,8 @@ Additions to Chapter 3 of the GLX 1.3 Specification (Functions and Errors)
The function
- void glXCopySubBufferMESA( Display *dpy, GLXDrawable drawable,
- int x, int y, int width, int height );
+ void glXCopySubBufferMESA( Display *dpy, GLXDrawable drawable,
+ int x, int y, int width, int height );
may be used to copy a rectangular region of the back color buffer to
the front color buffer. This can be used to quickly repaint 3D windows
@@ -68,7 +68,7 @@ Additions to Chapter 3 of the GLX 1.3 Specification (Functions and Errors)
<x> and <y> indicates the lower-left corner of the region to copy and
<width> and <height> indicate the size in pixels. Coordinate (0,0)
corresponds to the lower-left pixel of the window, like glReadPixels.
-
+
GLX Protocol
None at this time. The extension is implemented in terms of ordinary