summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2017-03-09 11:10:04 +0200
committerTor Lillqvist <tml@collabora.com>2017-03-09 11:10:04 +0200
commite8e61755a41ed2c0eeb1b95ef01bc25f628927ec (patch)
tree669a8ae9104b1e67657a48c012317b36f6470ead /configure.ac
parent226e83087657ab40f0eeac5d7ece312b04c11705 (diff)
AC_MSG_CHECKING style consistency
Change-Id: Ia3a634362e1c17c5aed14fdba7396c5319110b34
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index e1aec217d65c..9de40c80b3ff 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3225,7 +3225,7 @@ AC_SUBST(CROSS_COMPILING)
HAVE_LD_BSYMBOLIC_FUNCTIONS=
if test "$GCC" = "yes"; then
- AC_MSG_CHECKING( for -Bsymbolic-functions linker support )
+ AC_MSG_CHECKING([for -Bsymbolic-functions linker support])
bsymbolic_functions_ldflags_save=$LDFLAGS
LDFLAGS="$LDFLAGS -Wl,-Bsymbolic-functions -Wl,--dynamic-list-cpp-new -Wl,--dynamic-list-cpp-typeinfo"
AC_LINK_IFELSE([AC_LANG_PROGRAM([
@@ -5007,7 +5007,7 @@ fi
HAVE_LD_HASH_STYLE=FALSE
WITH_LINKER_HASH_STYLE=
-AC_MSG_CHECKING( for --hash-style gcc linker support )
+AC_MSG_CHECKING([for --hash-style gcc linker support])
if test "$GCC" = "yes"; then
if test -z "$with_linker_hash_style" -o "$with_linker_hash_style" = "yes"; then
hash_styles="gnu sysv"