summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTor Lillqvist <tml@collabora.com>2017-03-09 11:03:05 +0200
committerTor Lillqvist <tml@collabora.com>2017-03-09 11:08:05 +0200
commit226e83087657ab40f0eeac5d7ece312b04c11705 (patch)
tree525ff4ef4d4b45cb9bdaa3d5f1f74f3c7b7cea94 /configure.ac
parentde978c0437620b84c3678705c926804318f6a996 (diff)
No need for doublequotes in the argument to AC_MSG_RESULT
The brackets already act as quotes in .ac files. Having additional quotes causes the result to look like: checking whether we want to fetch tarballs... "yes, if we use them" which is not consistent. Change-Id: Icc5dfc4c6b58d1d7a3d4bb280cc3da3dc21e515a
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6ff62e9e5460..e1aec217d65c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4793,10 +4793,10 @@ AC_SUBST(TARFILE_LOCATION)
AC_MSG_CHECKING([whether we want to fetch tarballs])
if test "$enable_fetch_external" != "no"; then
if test "$with_all_tarballs" = "yes"; then
- AC_MSG_RESULT(["yes, all of them"])
+ AC_MSG_RESULT([yes, all of them])
DO_FETCH_TARBALLS="ALL"
else
- AC_MSG_RESULT(["yes, if we use them"])
+ AC_MSG_RESULT([yes, if we use them])
DO_FETCH_TARBALLS="TRUE"
fi
else