summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Tardon <dtardon@redhat.com>2013-06-07 11:39:48 +0200
committerDavid Tardon <dtardon@redhat.com>2013-06-07 11:39:48 +0200
commit1f49550a98823daa9ebf0d8471824fd84a9b4e65 (patch)
treee7f9629920d06a99a15c74db7120022937d45072 /configure.ac
parent49b28849e5076d5e63aab9ed50f87c61e1f43e43 (diff)
whitespace: \t -> spaces
Change-Id: Iae5ef71a284407cd2d6f0f604b1ae621d0bceba9
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index ff19a0d7cbec..ec2aa7d0ca17 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8389,13 +8389,13 @@ if test "$_os" != "WINNT" -a "$_os" != "Darwin"; then
AC_MSG_RESULT([yes])
ENABLE_HARFBUZZ="TRUE"
if test "$with_system_harfbuzz" = "yes" -o "$with_system_libs" = "yes"; then
- if $PKG_CONFIG --atleast-version 0.9.18 harfbuzz; then
- libo_CHECK_SYSTEM_MODULE([harfbuzz],[HARFBUZZ],[harfbuzz-icu >= 0.9.18])
- else
- libo_CHECK_SYSTEM_MODULE([harfbuzz],[HARFBUZZ],[harfbuzz >= 0.9.10])
+ if $PKG_CONFIG --atleast-version 0.9.18 harfbuzz; then
+ libo_CHECK_SYSTEM_MODULE([harfbuzz],[HARFBUZZ],[harfbuzz-icu >= 0.9.18])
+ else
+ libo_CHECK_SYSTEM_MODULE([harfbuzz],[HARFBUZZ],[harfbuzz >= 0.9.10])
fi
else
- libo_CHECK_SYSTEM_MODULE([harfbuzz],[HARFBUZZ],[harfbuzz >= 0.9.10])
+ libo_CHECK_SYSTEM_MODULE([harfbuzz],[HARFBUZZ],[harfbuzz >= 0.9.10])
fi
else
AC_MSG_RESULT([no])