summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbsegovia <devnull@localhost>2011-10-11 02:30:40 +0000
committerKeith Packard <keithp@keithp.com>2012-08-10 16:14:55 -0700
commitd01814c4e5feef2a7bf13695c1d851d4f42eed7d (patch)
tree2f519f9f7242602f89475ce60a33e2714f3db302 /CMakeLists.txt
parent9d901b0cca30b213629d82794371aa31bf22319c (diff)
Removed warnings
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 977bc77f..821adcd4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -35,7 +35,6 @@ ELSE (USE_FULSIM)
ADD_DEFINITIONS(-DUSE_FULSIM=0)
ENDIF (USE_FULSIM)
-
SET(CMAKE_CXX_FLAGS "-Wall -Wno-invalid-offsetof -mfpmath=sse --no-exceptions --no-rtti -Wcast-align -std=c++0x")
SET(CMAKE_C_FLAGS "-Wall -mfpmath=sse -msse2 -Wcast-align")