summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorAleksander Morgado <aleksander@aleksander.es>2018-06-27 12:41:19 +0200
committerDan Williams <dcbw@redhat.com>2018-08-21 13:26:08 +0000
commit811a80e5ead636a933f5be1318f80e1b72059f7a (patch)
tree8a73ed5df4b440c9c1c761802ddfc825419d86c1 /src/Makefile.am
parentf9cbe045e5ac50234cd608f1ffbae520b52dc525 (diff)
shared-qmi: new interface to handle common QMI implementations
This new interface will include implementations that are shared between the MMBroadbandModemQmi and the MMBroadbandModemMbim. For now, it just provides a way to implement the common client allocation methods.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index be2cb02d..7d7bc2e8 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -366,6 +366,8 @@ endif
# Additional QMI support in ModemManager
if WITH_QMI
ModemManager_SOURCES += \
+ mm-shared-qmi.h \
+ mm-shared-qmi.c \
mm-sms-qmi.h \
mm-sms-qmi.c \
mm-sim-qmi.h \