summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2849ae00492..7c1cc07fd59 100644
--- a/meson.build
+++ b/meson.build
@@ -1872,7 +1872,7 @@ dep_openmp = null_dep
# Even if we find OpenMP, Gitlab CI fails to link with gcc/i386 and clang/anyarch.
if host_machine.cpu_family() == 'x86_64' and cc.get_id() == 'gcc'
- dep_openmp = dependency('openmp')
+ dep_openmp = dependency('openmp', required : false)
if dep_openmp.found()
pre_args += ['-DHAVE_OPENMP']
endif