summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2018-03-14 09:07:16 -0700
committerDylan Baker <dylan@pnwbakers.com>2018-03-15 10:00:02 -0700
commit9bd7a6f6f01cbde02aa0e3d8c2cfa91ecbe53797 (patch)
tree6acc23b835d6f98310e7203af8dcfb25b86b3fe9 /meson.build
parentf8773edb0a0cf5ff885cd3494717323983eedeed (diff)
meson: require amdgpu >= 2.4.91
the meson equivalent of f8773edb0a0cf5ff885cd3494717323983eedeed Reviewed-by: Marek Olšák <marek.olsak@amd.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 51b470253f5..e21ac74a1e3 100644
--- a/meson.build
+++ b/meson.build
@@ -1036,7 +1036,7 @@ dep_libdrm_nouveau = []
dep_libdrm_etnaviv = []
dep_libdrm_freedreno = []
if with_amd_vk or with_gallium_radeonsi
- dep_libdrm_amdgpu = dependency('libdrm_amdgpu', version : '>= 2.4.90')
+ dep_libdrm_amdgpu = dependency('libdrm_amdgpu', version : '>= 2.4.91')
endif
if (with_gallium_radeonsi or with_dri_r100 or with_dri_r200 or
with_gallium_r300 or with_gallium_r600)