summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <eric.engestrom@intel.com>2019-03-07 14:45:26 +0000
committerEric Engestrom <eric.engestrom@intel.com>2019-05-09 11:14:37 +0100
commit86628ed79f1824754ef13f6e95e677fd94bdd8db (patch)
tree84231b926b334ea481a9ae68d42a84528871ed6d /meson.build
parent6c6af0c8b0d829f314a505e4f1e2726f6af48440 (diff)
meson: fix a couple typos in comments
Signed-off-by: Eric Engestrom <eric.engestrom@intel.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 8ab8a550f56..2cefbb3f204 100644
--- a/meson.build
+++ b/meson.build
@@ -658,7 +658,7 @@ endif
if get_option('power8') != 'false'
# on old versions of meson the cpu family would return as ppc64le on little
# endian power8, this was changed in 0.48 such that the family would always
- # be ppc64 regardless of endianness, and the the machine.endian() value
+ # be ppc64 regardless of endianness, and then the machine.endian() value
# should be checked. Since we support versions < 0.48 we need to use
# startswith.
if host_machine.cpu_family().startswith('ppc64') and host_machine.endian() == 'little'
@@ -1145,10 +1145,10 @@ if dep_thread.found() and host_machine.system() != 'windows'
endif
dep_expat = dependency('expat')
# this only exists on linux so either this is linux and it will be found, or
-# its not linux and and wont
+# it's not linux and wont
dep_m = cc.find_library('m', required : false)
-# Check for libdrm. various drivers have different libdrm version requirements,
+# Check for libdrm. Various drivers have different libdrm version requirements,
# but we always want to use the same version for all libdrm modules. That means
# even if driver foo requires 2.4.0 and driver bar requires 2.4.3, if foo and
# bar are both on use 2.4.3 for both of them