summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2018-09-18 08:45:57 -0700
committerDylan Baker <dylan@pnwbakers.com>2018-09-21 10:03:15 -0700
commit509ea4649a96a11e762490b87bbba960cf113967 (patch)
treea87b066fd7914473c76e319331ee0629ac7e850a /meson.build
parent5dcb77e491c9416b83f568d2fda0281749ce26e2 (diff)
meson: Don't force libva to required from auto
We already correctly handle va being auto, but we force it to being true, which is bad. Fixes 94cf3970925ec87d913a1549a42cdb03713fc4bb ("meson: Fix auto option for va") Reviewed-by: Eric Engestrom <eric.engestrom@intel.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 0 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 5e250470ed1..7a5bcf9004b 100644
--- a/meson.build
+++ b/meson.build
@@ -569,8 +569,6 @@ elif not (with_gallium_r600 or with_gallium_radeonsi or with_gallium_nouveau)
else
_va = 'false'
endif
-elif _va == 'auto'
- _va = 'true'
endif
with_gallium_va = false
dep_va = null_dep