summaryrefslogtreecommitdiff
path: root/egg/Makefile.am
diff options
context:
space:
mode:
authorStef Walter <stef@memberwebs.com>2009-12-21 17:38:14 +0000
committerStef Walter <stef@memberwebs.com>2010-06-24 02:55:03 +0000
commit43ff1c1f495a1df0348a736ed76871ed91533d53 (patch)
tree9a3d39e2bf1e878d81e1c14b86adf88b49f6e220 /egg/Makefile.am
parentbe0dce7a7cfd4b0ce3c447be092ecc1fa5a98a89 (diff)
[egg] Initial asn1 parser work.
Diffstat (limited to 'egg/Makefile.am')
-rw-r--r--egg/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/egg/Makefile.am b/egg/Makefile.am
index 7c620b0e..0fc96543 100644
--- a/egg/Makefile.am
+++ b/egg/Makefile.am
@@ -1,6 +1,7 @@
noinst_LTLIBRARIES = \
libegg.la \
+ libegg-asn1x.la \
libegg-buffer.la \
libegg-creds.la \
libegg-dbus.la \
@@ -52,7 +53,14 @@ DISTCLEANFILES = \
# --------------------------------------------------------------------
# COMMON STUFF COMPILED INTO SMALLER COMPONENTS
-
+
+libegg_asn1x_la_SOURCES = \
+ egg-asn1x.c egg-asn1x.h
+
+libegg_asn1x_la_CFLAGS = \
+ $(LIBTASN1_CFLAGS) \
+ $(GLIB_CFLAGS)
+
libegg_secure_la_SOURCES = \
egg-secure-memory.c egg-secure-memory.h