summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorSøren Sandmann Pedersen <sandmann@redhat.com>2009-05-04 18:54:27 -0400
committerSøren Sandmann Pedersen <sandmann@redhat.com>2009-05-04 18:54:27 -0400
commitf98c800fba076197c56df7a990a30a98a115b9e0 (patch)
tree55c1e52003e1771a79fc3b400db61fdd0bdf9aab /test/Makefile.am
parente047f605e2e9ef4f23e63c38259c5ceb720060dc (diff)
Mention utils.h in test/Makefile.am so that make dist will pick it up
Pointed out by Julien Cristau.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 3889c56..39e3222 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -29,16 +29,16 @@ noinst_PROGRAMS = $(TESTPROGRAMS)
INCLUDES += $(GTK_CFLAGS)
gradient_test_LDADD = $(GTK_LDADD)
-gradient_test_SOURCES = gradient-test.c utils.c
+gradient_test_SOURCES = gradient-test.c utils.c utils.h
composite_test_LDADD = $(GTK_LDADD)
-composite_test_SOURCES = composite-test.c utils.c
+composite_test_SOURCES = composite-test.c utils.c utils.h
clip_test_LDADD = $(GTK_LDADD)
-clip_test_SOURCES = clip-test.c utils.c
+clip_test_SOURCES = clip-test.c utils.c utils.h
trap_test_LDADD = $(GTK_LDADD)
-trap_test_SOURCES = trap-test.c utils.c
+trap_test_SOURCES = trap-test.c utils.c utils.h
endif