summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorSøren Sandmann Pedersen <sandmann@redhat.com>2009-06-23 16:37:35 -0400
committerSøren Sandmann Pedersen <sandmann@redhat.com>2009-06-23 16:37:35 -0400
commit905856f43d38b5f2932d8b459e805e1c86b7a2f3 (patch)
tree2430c40671c400eb622ab61eca1306ed80bbeffb /test/Makefile.am
parent79d397003f56238aa680b0670e1e7d7ba1594dda (diff)
Add convolution-test.c program
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 01d065b..2590617 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -25,6 +25,7 @@ TESTPROGRAMS += \
gradient-test \
alpha-test \
screen-test \
+ convolution-test \
trap-test
noinst_PROGRAMS = $(TESTPROGRAMS)
@@ -52,5 +53,8 @@ trap_test_SOURCES = trap-test.c utils.c utils.h
screen_test_LDADD = $(GTK_LDADD)
screen_test_SOURCES = screen-test.c utils.c utils.h
+convolution_test_LDADD = $(GTK_LDADD)
+convolution_test_SOURCES = convolution-test.c utils.c utils.h
+
endif