summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorJosé Fonseca <jrfonseca@tungstengraphics.com>2007-09-06 12:27:12 +0100
committerJosé Fonseca <jrfonseca@tungstengraphics.com>2007-09-07 10:47:15 +0100
commit469dd84cf8862a54ac31f0fc91ee539f3ad439e2 (patch)
tree00646296cfd64e01f98bb3590329239d4a405379 /test/Makefile.am
parentba5fc60317e177a4140d4ea2cf8cb538d1e4e07a (diff)
New test for image fetching.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 6548ba5..3db77b3 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,7 +1,8 @@
if HAVE_GTK
TESTPROGRAMS = \
composite-test \
- gradient-test
+ gradient-test \
+ fetch-test
noinst_PROGRAMS = $(TESTPROGRAMS)
@@ -9,5 +10,6 @@ INCLUDES = -I$(top_srcdir)/pixman $(GTK_CFLAGS)
composite_test_LDADD = $(top_builddir)/pixman/libpixman-1.la $(GTK_LIBS)
gradient_test_LDADD = $(top_builddir)/pixman/libpixman-1.la $(GTK_LIBS)
+fetch_test_LDADD = $(top_builddir)/pixman/libpixman-1.la
-endif \ No newline at end of file
+endif