summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorEric Anholt <eric@anholt.net>2009-07-31 09:44:36 -0700
committerEric Anholt <eric@anholt.net>2009-07-31 10:16:32 -0700
commit327c75fc60edb30b2cd47cad6889e0258bd79b92 (patch)
treeb7a65541c159760d073c878711599a9a7dd135f8 /test/Makefile.am
parentd815ea424a5c49ac2f4a4c789e1186410dbc46e2 (diff)
Add infrastructure for "make check".
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
new file mode 100644
index 0000000..b8a5c70
--- /dev/null
+++ b/test/Makefile.am
@@ -0,0 +1,8 @@
+AM_CFLAGS = -I$(srcdir)/../include
+LDADD = ../src/libGLU3.a
+
+TESTS = \
+ add4v_4v
+
+EXTRA_PROGRAMS = $(TESTS)
+CLEANFILES = $(EXTRA_PROGRAMS)