summaryrefslogtreecommitdiff
path: root/InfraStack/OSAgnostic/Product/PipeHandler/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'InfraStack/OSAgnostic/Product/PipeHandler/Makefile.am')
-rw-r--r--InfraStack/OSAgnostic/Product/PipeHandler/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/InfraStack/OSAgnostic/Product/PipeHandler/Makefile.am b/InfraStack/OSAgnostic/Product/PipeHandler/Makefile.am
index ea69a28..5969a48 100644
--- a/InfraStack/OSAgnostic/Product/PipeHandler/Makefile.am
+++ b/InfraStack/OSAgnostic/Product/PipeHandler/Makefile.am
@@ -56,10 +56,13 @@ libPipeHandler_la_CFLAGS = -I "$(top_srcdir)/InfraStack/OSAgnostic/Common/Commo
-I "$(top_srcdir)/InfraStack/OSDependent/Linux/InfraStackModules/TraceModule/" \
-D _GNU_SOURCE \
-D "L5_USE_CLIENT_SOCKETS" -D "_USE_TRACE" \
+ @LIBWIMAX_CFLAGS@ \
-D "BMI_MACHINE_ENDIANNESS_LITTLE" -D "_LINUX"
-libPipeHandler_la_LIBADD = $(top_builddir)/InfraStack/OSDependent/Linux/InfraStackModules/IPCs/libSockets.la
+libPipeHandler_la_LIBADD = \
+ $(top_builddir)/InfraStack/OSDependent/Linux/InfraStackModules/IPCs/libSockets.la \
+ @LIBWIMAX_LIBS@
+
-