summaryrefslogtreecommitdiff
path: root/clients/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2011-12-08 12:44:27 -0500
committerKristian Høgsberg <krh@bitplanet.net>2011-12-08 12:44:27 -0500
commit9b935c823904ea9ef7366e928b9276a9b84ffa18 (patch)
treeeb3f5217706aef5ba915594a231288fd3ccf16e6 /clients/Makefile.am
parentbde5e9fc0013a1ff75b18a2ec1d4d6e5b0aaa8d4 (diff)
Use '-' to separate words in file names
Eventually we will want more functionality in the shared library and we will rename it at that point. Perhaps we'll name it libnih, but for now let's stick with libconfig-parser.
Diffstat (limited to 'clients/Makefile.am')
-rw-r--r--clients/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/clients/Makefile.am b/clients/Makefile.am
index 0494c3b..1fe6ff5 100644
--- a/clients/Makefile.am
+++ b/clients/Makefile.am
@@ -81,14 +81,14 @@ wayland_desktop_shell_SOURCES = \
desktop-shell-client-protocol.h \
desktop-shell-protocol.c
wayland_desktop_shell_LDADD = $(toolkit_libs) \
- ../shared/libconfigparser.la
+ ../shared/libconfig-parser.la
wayland_tablet_shell_SOURCES = \
tablet-shell.c \
tablet-shell-client-protocol.h \
tablet-shell-protocol.c
wayland_tablet_shell_LDADD = $(toolkit_libs) \
- ../shared/libconfigparser.la
+ ../shared/libconfig-parser.la
BUILT_SOURCES = \
screenshooter-client-protocol.h \