summaryrefslogtreecommitdiff
path: root/clients/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2010-12-16 13:35:23 -0500
committerKristian Høgsberg <krh@bitplanet.net>2010-12-16 13:35:23 -0500
commit7c221d278a59f1a96bc8d5d1d6239ff2c8353a6c (patch)
tree3991553c7ae2f1b41233fcbdb8f3ae179483d9a1 /clients/Makefile.am
parent3a1b4815b03f301df503f71460aab53800514fcc (diff)
Add window resize sample client
This is an example of how to animate window resizing. The size is animated by a simple physics model that allows the user to cancel the animation halfway and still look good.
Diffstat (limited to 'clients/Makefile.am')
-rw-r--r--clients/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/clients/Makefile.am b/clients/Makefile.am
index 56b6a2b..c2e423c 100644
--- a/clients/Makefile.am
+++ b/clients/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = gears flower screenshot terminal image view dnd smoke
+noinst_PROGRAMS = gears flower screenshot terminal image view dnd smoke resizor
noinst_LTLIBRARIES = libtoytoolkit.la
INCLUDES = \
@@ -29,6 +29,7 @@ terminal_SOURCES = terminal.c
image_SOURCES = image.c
view_SOURCES = view.c
dnd_SOURCES = dnd.c
+resizor_SOURCES = resizor.c
BUILT_SOURCES = \
screenshooter-client-protocol.h \