summaryrefslogtreecommitdiff
path: root/clients/Makefile.am
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@bitplanet.net>2010-10-26 00:02:20 -0400
committerKristian Høgsberg <krh@bitplanet.net>2010-10-26 10:37:55 -0400
commit012a00777129cbb84fa88ba1b02e1f3b2dd1b4f8 (patch)
treeed0fefb3b700bfcc802e56ec9afd8337775580cf /clients/Makefile.am
parentd0c3b9da225b0e3bd5102c977a17e66af928ab02 (diff)
Add small client for testing shm surfaces
Diffstat (limited to 'clients/Makefile.am')
-rw-r--r--clients/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/clients/Makefile.am b/clients/Makefile.am
index 9277e77..505b510 100644
--- a/clients/Makefile.am
+++ b/clients/Makefile.am
@@ -1,4 +1,4 @@
-noinst_PROGRAMS = gears flower screenshot terminal image view dnd
+noinst_PROGRAMS = gears flower screenshot terminal image view dnd smoke
noinst_LTLIBRARIES = libtoytoolkit.la
INCLUDES = -I$(top_srcdir)/wayland $(CLIENT_CFLAGS) $(POPPLER_CFLAGS)
@@ -17,6 +17,7 @@ libtoytoolkit_la_SOURCES = \
cairo-util.h
flower_SOURCES = flower.c
+smoke_SOURCES = smoke.c
gears_SOURCES = gears.c
screenshot_SOURCES = screenshot.c screenshooter-protocol.c
terminal_SOURCES = terminal.c