summaryrefslogtreecommitdiff
path: root/hw/xwin/glx/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'hw/xwin/glx/meson.build')
-rw-r--r--hw/xwin/glx/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/hw/xwin/glx/meson.build b/hw/xwin/glx/meson.build
index 57cce039d..95f248953 100644
--- a/hw/xwin/glx/meson.build
+++ b/hw/xwin/glx/meson.build
@@ -72,7 +72,7 @@ xwin_glx = static_library(
srcs_windows_glx,
include_directories: [
inc,
- top_srcdir_inc,
+ top_dir_inc,
include_directories('../'),
],
dependencies: common_dep,
@@ -89,7 +89,7 @@ WGLthunk = shared_library(
srcs_wgl_thunk,
include_directories: [
inc,
- top_srcdir_inc,
+ top_dir_inc,
],
c_args: xwin_glx_c_args + [
'-Wno-unused-function',