summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index cea140bea..9a628537d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,3 +95,10 @@ DIST_SUBDIRS = \
# gross hack
relink: all
$(AM_V_at)$(MAKE) -C hw relink
+
+install-headers: Makefile
+ +find . -name Makefile | while read m; do \
+ if grep -q install-sdkHEADERS $$m; then \
+ (cd `dirname "$$m"` && make install-sdkHEADERS) \
+ fi \
+ done