summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2009-08-24 11:23:23 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2009-08-27 14:24:51 +1000
commit2fba2eac0b4c8d07bdf7bea20ef75ff579621728 (patch)
treeabb698a434f7d24552bea0c99107c30f602057b6 /test/Makefile.am
parent903c3db1d1685bd855dceed9e7b92890743663e1 (diff)
test: add a few tests for xtest device initialization.
Signed-off-by: Peter Hutterer <peter.hutterer@who-t.net>
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index df08b5b7c..09932a5a6 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1,6 +1,6 @@
if UNITTESTS
SUBDIRS= . xi2
-check_PROGRAMS = xkb input
+check_PROGRAMS = xkb input xtest
check_LTLIBRARIES = libxservertest.la
TESTS=$(check_PROGRAMS)
@@ -11,6 +11,7 @@ TEST_LDADD=libxservertest.la $(XORG_SYS_LIBS) $(XSERVER_SYS_LIBS) $(GLIB_LIBS)
xkb_LDADD=$(TEST_LDADD)
input_LDADD=$(TEST_LDADD)
+xtest_LDADD=$(TEST_LDADD)
libxservertest_la_LIBADD = \
$(XSERVER_LIBS) \