summaryrefslogtreecommitdiff
path: root/miext/shadow/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'miext/shadow/Makefile.am')
-rw-r--r--miext/shadow/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/miext/shadow/Makefile.am b/miext/shadow/Makefile.am
new file mode 100644
index 000000000..2c396ddfe
--- /dev/null
+++ b/miext/shadow/Makefile.am
@@ -0,0 +1,25 @@
+module_LTLIBRARIES = libshadow.la
+
+sdk_HEADERS = shadow.h
+
+libshadow_la_SOURCES = \
+ shadow.c \
+ shadow.h \
+ shalloc.c \
+ shpacked.c \
+ shplanar8.c \
+ shplanar.c \
+ shrot16pack_180.c \
+ shrot16pack_270.c \
+ shrot16pack_90.c \
+ shrot16pack.c \
+ shrot32pack_180.c \
+ shrot32pack_270.c \
+ shrot32pack_90.c \
+ shrot32pack.c \
+ shrot8pack_180.c \
+ shrot8pack_270.c \
+ shrot8pack_90.c \
+ shrot8pack.c \
+ shrotate.c \
+ shrotpack.h