summaryrefslogtreecommitdiff
path: root/fb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'fb/Makefile.am')
-rw-r--r--fb/Makefile.am50
1 files changed, 50 insertions, 0 deletions
diff --git a/fb/Makefile.am b/fb/Makefile.am
new file mode 100644
index 000000000..ab53dc27e
--- /dev/null
+++ b/fb/Makefile.am
@@ -0,0 +1,50 @@
+noinst_LTLIBRARIES = libfb.la
+
+sdk_HEADERS = fb.h fbrop.h
+
+AM_CFLAGS = -DXFree86Server -DXFree86Loader
+
+libfb_la_SOURCES = \
+ fb.h \
+ fb24_32.c \
+ fballpriv.c \
+ fbarc.c \
+ fbbits.c \
+ fbbits.h \
+ fbblt.c \
+ fbbltone.c \
+ fbbstore.c \
+ fbcmap.c \
+ fbcompose.c \
+ fbcopy.c \
+ fbfill.c \
+ fbfillrect.c \
+ fbfillsp.c \
+ fbgc.c \
+ fbgetsp.c \
+ fbglyph.c \
+ fbimage.c \
+ fbline.c \
+ fboverlay.c \
+ fboverlay.h \
+ fbpict.c \
+ fbpict.h \
+ fbpixmap.c \
+ fbpoint.c \
+ fbpush.c \
+ fbrop.h \
+ fbscreen.c \
+ fbseg.c \
+ fbsetsp.c \
+ fbsolid.c \
+ fbstipple.c \
+ fbtile.c \
+ fbtrap.c \
+ fbutil.c \
+ fbwindow.c \
+ fbpseudocolor.c \
+ fbpseudocolor.h \
+ fbedge.c \
+ fbedgeimp.h \
+ fbmmx.c \
+ fbmmx.h